Results 1 to 5 of 5
  1. #1

    • Minion
    • Offline

    Join Date
    Jan 2010
    Location
    Bothell, Wa
    Posts
    3,418

    Is it Micechat or my browser?

    I don't know what forum to put this in, so mods, move it if you feel its necessary. I'm posting here, cause this is where my browser takes me automatically (by choice).

    Anyways...

    for the past week or so I've been noticing that the "go to first new post" option is only resetting itself for me on 3 threads: Where in DLR/DCA? DCA Project Tracker, DLR Project Tracker. On all the other ones, even after I post a reply, it shows it as a new post I haven't read, even my post shows up like that. Is anyone else having trouble like this? I am using Firefox on a Macbook Pro. I'll post a screen capture for you to see what I mean in a few minutes

    Last edited by mickeyfan42; 09-12-2010 at 02:32 PM.
    Trips coming up:

    May 22-26th
    July 13th-18th
    November 19th-25th

  2. #2

    • Member
    • Offline

    Join Date
    Apr 2006
    Posts
    810

    Re: Is it Micechat or my browser?

    Have you tried deleting this websites cookies?

  3. #3

    • Minion
    • Offline

    Join Date
    Jan 2010
    Location
    Bothell, Wa
    Posts
    3,418

    Re: Is it Micechat or my browser?

    no, not yet
    Trips coming up:

    May 22-26th
    July 13th-18th
    November 19th-25th

  4. #4

    •   
    • Support MC - Go GOLD!
    • Offline

    Join Date
    Sep 2005
    Location
    Queen Creek, AZ
    Posts
    8,713

    Re: Is it Micechat or my browser?

    I use to have no problems on my droidx until about a week ago. Now it takes about 5 min to load each page. Only on MC too.
    Quote by Al:
    To that end I'd like the Internet community to join me in reminding the Disney company that "it all started with Walt." As you can see below we've created some T-shirts, plus a few simple graphics that you can copy and paste into your websites to let folks know how you feel.
    -Al Lutz



  5. #5

    • MiceChat Administrator
    • Following The Optimist
    • Offline

    Join Date
    Jan 2005
    Location
    Irvine, CA
    Posts
    4,617

    Re: Is it Micechat or my browser?

    You've got a bad login cookie.

    Logout, clear cookies and cache, and then login again.
    -Monorail Man

Similar Threads

  1. Youtube keeps quitting my browser
    By filmfreak11 in forum The Tech Lounge
    Replies: 2
    Last Post: 01-09-2008, 08:54 PM
  2. Internet Browser
    By iitsxme in forum Disney Interactive and Game Industry Discussion
    Replies: 19
    Last Post: 09-21-2007, 01:48 PM
  3. MiceChat To Go - A mobile browser thread.
    By Demigod in forum The Tech Lounge
    Replies: 10
    Last Post: 11-07-2005, 09:53 AM
  4. PSP Gets Official Web Browser...
    By Soulquarian in forum Disney Interactive and Game Industry Discussion
    Replies: 5
    Last Post: 07-22-2005, 09:04 AM
  5. Internet browser of choice?
    By maxime29 in forum The Tech Lounge
    Replies: 51
    Last Post: 04-17-2005, 12:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •