Results 1 to 6 of 6
  1. #1

    • Member
    • Offline

    Join Date
    Jun 2007
    Location
    Adelaide South Australia
    Posts
    137

    my profile is missing

    I can't access my profile as tell-no-tales. When I click on it I get sent to TellNoTales999, who is not me. I was trying to find a theatr I had started when I found this problem.

    I'msure there is a simple solution, but I can't find one. Help please!
    Visited DLR 1976,1978,1991,2001,2007, 2011; WDW 1976,1985: DLRP 2010

  2. #2

    •   
      MiceChat Moderator
    • with sprinkles, please
    • Offline

    Join Date
    Jan 2005
    Location
    Busy at the donut store
    Posts
    6,876
    Blog Entries
    41

    Re: my profile is missing

    I think we need one of our handy-dandy Admins to fix this for you. Because of the dashes in your screen name, you can't be searched for properly. I'll flag this post for you and hopefully we'll have a solution soon!
    A signature should go here.

  3. #3

    • Member
    • Offline

    Join Date
    Jun 2007
    Location
    Adelaide South Australia
    Posts
    137

    Re: my profile is missing

    thanks. I didn't realise dashes were a problem.
    Visited DLR 1976,1978,1991,2001,2007, 2011; WDW 1976,1985: DLRP 2010

  4. #4

    •   
      MiceChat Moderator
    • with sprinkles, please
    • Offline

    Join Date
    Jan 2005
    Location
    Busy at the donut store
    Posts
    6,876
    Blog Entries
    41

    Re: my profile is missing

    No worries! If you click on your screen name, here in the side box, you should get a mini-menu that can lead you to a list of all of your posts. You may have to search that way for now.

    If that doesn't work, let me know which thread you have lost and I can link it for you.
    A signature should go here.

  5. #5

    • Member
    • Offline

    Join Date
    Jun 2007
    Location
    Adelaide South Australia
    Posts
    137

    Re: my profile is missing

    Thanks, but that didn't work. When I clicked on my name, then "profile"I got the profie of Tellnotales999, and when I tried forum posts, I got

    connection to 127.0.0.1:9312 failed (errno=111, msg=Connection refused)

    Can you help. I can still post and log in, but otherwise do not seem to exisit
    Visited DLR 1976,1978,1991,2001,2007, 2011; WDW 1976,1985: DLRP 2010

  6. #6

    • MiceChat Administrator
    • Man of mystery and
    • Offline

    Join Date
    Jan 2005
    Location
    Temple of the Forbidden Eye
    Posts
    13,754
    Blog Entries
    3

    Re: my profile is missing

    Yes indeed. The dashes are creating an issue. I'll contact you about making some changes to fix that. Keep an eye on your PMs.
    Find us on Facebook:

    .

    How do you support MiceChat? Join MiceChat GOLD!,



Similar Threads

  1. Missing Characters...
    By Retlaw Yensid in forum Disneyland Resort
    Replies: 157
    Last Post: 10-03-2005, 04:46 AM
  2. Cast Member Gold Name Tags Missing...
    By Mouseketeer in forum Disneyland Resort
    Replies: 16
    Last Post: 05-06-2005, 08:31 AM
  3. Replies: 7
    Last Post: 04-20-2005, 12:58 PM
  4. Missing Mice?
    By Momzilla59 in forum Disneyland Resort
    Replies: 3
    Last Post: 04-07-2005, 04:26 PM
  5. Missing Tiki pole?
    By Cuzco-topia in forum Disneyland Resort
    Replies: 17
    Last Post: 02-22-2005, 09:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •