Page 1 of 3 123 LastLast
Results 1 to 15 of 31
  1. #1

    • Frustrated A/V Engineer
    • Offline

    Join Date
    Jan 2005
    Location
    Dallas
    Posts
    3,344

    Problem with forum viewing

    Hey there. I'm a long time participant in your forums, and enjoy them greatly. I've been having a problem with them lately, and am hoping you could advise. As I go to a new page, and sometimes right to the latest post, the page then resets multiple times to the top of the page. I try to scroll down, but within seconds I'm thrown back to the top. It will do this 4 or 5 times on each page until it settles down and allows me to scroll down to where I want to be. It does this on multiple computers. I am also on other sites that use the same software, and have no problems there. Please help - thanks.

  2. #2

    •   
    • Circle of Ancients
    • Offline

    Join Date
    Jan 2005
    Location
    Portland, Oregon
    Posts
    15,071

    Re: Problem with forum viewing

    I am having major issues too....
    Waiting for Godot Micechat.com

  3. #3

    • Senior Minion
    • Offline

    Join Date
    Jan 2005
    Posts
    8,890

    Re: Problem with forum viewing

    Sounds similar to an issue I reported last year which is still happening: when viewing the site as a guest, and clicking on any "Go to Last Post" button in the forum index, if the last post is less than 10 to 15 minutes or so old you wind up in an endless loop of page-reloads. Doesn't happen if the last post is older than 15-20 minutes or so. And doesn't happen if you're logged in as a member -- only to guests.

    Occurs in Firefox and IE, with or without caches flushed before loading the site.
    Last edited by Mr Wiggins; 03-29-2012 at 09:15 AM.
    "With the acquisition of Marvel and now of Lucasfilm,
    Disney may have finally found the grail. You don't need
    imagination or art. All you need is a brand."

    - Neil Gabler


  4. #4

    • Member
    • Online

    Join Date
    Jan 2005
    Location
    Canada B.C. Vancouver
    Posts
    14,337

    Re: Problem with forum viewing

    Quote Originally Posted by danyoung View Post
    Hey there. I'm a long time participant in your forums, and enjoy them greatly. I've been having a problem with them lately, and am hoping you could advise. As I go to a new page, and sometimes right to the latest post, the page then resets multiple times to the top of the page. I try to scroll down, but within seconds I'm thrown back to the top. It will do this 4 or 5 times on each page until it settles down and allows me to scroll down to where I want to be. It does this on multiple computers. I am also on other sites that use the same software, and have no problems there. Please help - thanks.
    I've got the same problem.

  5. #5

    • Frustrated A/V Engineer
    • Offline

    Join Date
    Jan 2005
    Location
    Dallas
    Posts
    3,344

    Re: Problem with forum viewing

    Moderators? Site programmers? Any advice?

  6. #6

    •   
      MiceChat Round-Up Crew
      MiceChat Moderator
    • Unnatural and dreadful
    • Offline

    Join Date
    Feb 2007
    Location
    United States
    Posts
    7,987

    Re: Problem with forum viewing

    Sending this report along to our more tech-savvy staff right now, should be a response in here to follow up ASAP.

    Thanks for the patience, sorry just caught this thread.

  7. #7

    •   
      MiceChat Senior Moderator
    • Jester of Randomness
    • Offline

    Join Date
    Jan 2005
    Location
    Trying to keep it light and fluffy since '05...
    Posts
    65,617
    Blog Entries
    2

    Re: Problem with forum viewing

    What also sometimes helps the tech crew is when this happens, what computer are you using? What browser and what version?




    Help me get more security in Pingvinivlle! Click here!


    Quote Originally Posted by AGhostFromThePast
    all you need to know about the mommy stick is.. out of all the bad things that could happen to you... it's right between wetting yourself and death.

  8. #8

    • MiceChat Administrator
    • Following The Optimist
    • Offline

    Join Date
    Jan 2005
    Location
    Irvine, CA
    Posts
    4,617

    Re: Problem with forum viewing

    Exactly which links are you clicking that causes this? I can't seem to duplicate it across multiple platforms or browsers.

    I think I've discovered the issue. Compared to other vB sites, we do lots of caching for guests (users that are not logged in). This enables us to use less hardware compared to other vB sites. When you're not logged in, there may be a discrepancy in the cache of the Forum page, compared to to the thread. If this is the case, then the Forum links to a post that isn't in the cache yet - and that causes the reload loop. I've lowered the cache time, so you shouldn't be seeing this issues as much, but they could still happen.

    There's a simple solution to solve this problem! Always be logged in. Nothing is cached for our users that are logged into a MiceChat account.

    As always, try clearing your cookies and cache and logging in again to see if it resolves the issue.
    -Monorail Man

  9. #9

    • Frustrated A/V Engineer
    • Offline

    Join Date
    Jan 2005
    Location
    Dallas
    Posts
    3,344

    Re: Problem with forum viewing

    Well, I am always logged in. I'm using Internet Explorer on a variety of computers, all with the same response. I'll see over the next few days if I continue to have the problem. Thanks for your work on this!

  10. #10

    • Senior Minion
    • Offline

    Join Date
    Jan 2005
    Posts
    8,890

    Re: Problem with forum viewing

    Quote Originally Posted by Monorail Man View Post
    Exactly which links are you clicking that causes this? I can't seem to duplicate it across multiple platforms or browsers.

    I think I've discovered the issue. Compared to other vB sites, we do lots of caching for guests (users that are not logged in). This enables us to use less hardware compared to other vB sites. When you're not logged in, there may be a discrepancy in the cache of the Forum page, compared to to the thread. If this is the case, then the Forum links to a post that isn't in the cache yet - and that causes the reload loop. I've lowered the cache time, so you shouldn't be seeing this issues as much, but they could still happen.
    Seems to be still happening. As a guest I clicked on the Go To Last Post button in the "Celebrate the Parks" index pointing to this post at 11:59 a.m. The post was timestamped 11:56 a.m. It went into the reload loop.

    EDIT: As an experiment, I tried clicking as a guest on the Go To Last Post button in the "Celebrate the Parks" index pointing to this post (timestamped 12:45 p.m.) at 12:46, 12:47, 12:48, and 12:49 -- the reload loop happened every time. Tried again at 12:50 -- it loaded normally.


    Quote Originally Posted by Monorail Man View Post
    As always, try clearing your cookies and cache and logging in again to see if it resolves the issue.
    It happens consistently whether caches & cookies are cleared or not.

    Thanks for your work on this Monorail Man!
    Last edited by Mr Wiggins; 03-30-2012 at 11:56 AM.
    "With the acquisition of Marvel and now of Lucasfilm,
    Disney may have finally found the grail. You don't need
    imagination or art. All you need is a brand."

    - Neil Gabler


  11. #11

    • Member
    • Offline

    Join Date
    Jun 2010
    Location
    Southern California
    Posts
    183

    Re: Problem with forum viewing

    Quote Originally Posted by danyoung View Post
    Hey there. I'm a long time participant in your forums, and enjoy them greatly. I've been having a problem with them lately, and am hoping you could advise. As I go to a new page, and sometimes right to the latest post, the page then resets multiple times to the top of the page. I try to scroll down, but within seconds I'm thrown back to the top. It will do this 4 or 5 times on each page until it settles down and allows me to scroll down to where I want to be. It does this on multiple computers. I am also on other sites that use the same software, and have no problems there. Please help - thanks.
    I also have this problem. I will come on the site as a guest, but as soon as I sign in the page will reload on it's own multiple times. This has happened on a computer with Windows XP, Firefox 11.0 and one with Windows Vista, Firefox 11.0.

  12. #12

    • MiceChat Administrator
    • Following The Optimist
    • Offline

    Join Date
    Jan 2005
    Location
    Irvine, CA
    Posts
    4,617

    Re: Problem with forum viewing

    Looks like the login-reload loop may be resolved. It seem to only happen when logging into a page that has an editor on it. I've tweaked our external jQuery sources, and it seems to have resolved it for me. Please test and let me know!

    As for the goto-last-post reload loop, I'm looking into it still...
    -Monorail Man

  13. #13

    • Frustrated A/V Engineer
    • Offline

    Join Date
    Jan 2005
    Location
    Dallas
    Posts
    3,344

    Re: Problem with forum viewing

    I've been on this site a couple of times today, and have not seen the problem. Thanks for fixing things!

  14. #14

    • Senior Minion
    • Offline

    Join Date
    Jan 2005
    Posts
    8,890

    Re: Problem with forum viewing

    The reload loop just happened to me as a guest a few moments ago, when I clicked on the Go To Last Post button in this forum index for this post.

    Dunno if this is a clue or not, but the age of the new post in a loop seems to vary from 5 to 10 minutes. Last year the loop would happen with posts up to 15 to 20 min. old, but now the time seems shorter.
    "With the acquisition of Marvel and now of Lucasfilm,
    Disney may have finally found the grail. You don't need
    imagination or art. All you need is a brand."

    - Neil Gabler


  15. #15

    • Senior Minion
    • Offline

    Join Date
    Jan 2005
    Posts
    8,890

    Re: Problem with forum viewing

    Thanks Monorail Man, looks like the reload loop issue is fixed! For the last several days I haven't seen it happen, no matter how recent the post.
    "With the acquisition of Marvel and now of Lucasfilm,
    Disney may have finally found the grail. You don't need
    imagination or art. All you need is a brand."

    - Neil Gabler


Page 1 of 3 123 LastLast

Similar Threads

  1. A problem with viewing this week's weekly update.
    By Timekeeper in forum The Forums
    Replies: 4
    Last Post: 07-10-2010, 05:27 PM
  2. The problem with the EE reviews
    By Magic Mirror in forum Walt Disney World Resort
    Replies: 10
    Last Post: 01-29-2006, 02:51 PM
  3. What's The Problem With Presenteeism?
    By Radiobarry in forum Break Room
    Replies: 29
    Last Post: 01-10-2006, 10:52 AM
  4. I am having a rollercoaster tycoon 2 problem with the guests.
    By Disney Wrassler in forum The Tech Lounge
    Replies: 35
    Last Post: 09-05-2005, 02:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •