Page 1 of 3 123 LastLast
Results 1 to 15 of 31

Thread: Posting issues

  1. #1

    • Not on the Jedi Council
    • Offline

    Join Date
    Mar 2011
    Location
    Los Angeles
    Posts
    677

    Posting issues

    Hi, not sure what is going on, but I am unable to post anything using the regular MiceChat 4.0 skin. This is on the admittedly outdated Firefox 3.0.19 that I use, and on IE 8.0. If I switch to the mobile skin, I can post using either browser.

    Just thought I should pass this on, in case others are having the same issue.

  2. #2

    • MiceChat Administrator
    • Following The Optimist
    • Offline

    Join Date
    Jan 2005
    Location
    Irvine, CA
    Posts
    4,617

    Re: Posting issues

    If you are using an outdated browser, you may need to turn off the WYSIWYG editor. You can do this in Settings > General Settings > Miscellaneous Options > Message Editor Interface. Set it to "Standard Editor" or "Basic Editor".
    -Monorail Man

  3. #3

    • Circle of Ancients
    • Offline

    Join Date
    Jan 2005
    Location
    Paris, France / Los Angeles
    Posts
    38,886
    Blog Entries
    2

    Re: Posting issues

    Is there some new enhanced security features going on? Asking you to type in some mumbo jumbo?

  4. #4

    • Sshhh, being very quiet
    • Offline

    Join Date
    Jan 2006
    Location
    S. California
    Posts
    16,602

    Re: Posting issues

    I can't post at all even after doing what monorail man suggests. I'm on my phone now and hate that. I'm using IE 8 but is all I have access to on my current computer. it was working fine Friday.

  5. #5

    • Senior Minion
    • Offline

    Join Date
    Jan 2005
    Posts
    8,890

    Re: Posting issues

    Quote Originally Posted by QuiGonJ View Post
    Hi, not sure what is going on, but I am unable to post anything using the regular MiceChat 4.0 skin. This is on the admittedly outdated Firefox 3.0.19 that I use, and on IE 8.0. If I switch to the mobile skin, I can post using either browser.

    Just thought I should pass this on, in case others are having the same issue.
    Same issue here with Firefox 18.0 -- showed up yesterday. Unable to reply to forum posts or create PMs. Line spacing of layout of the login box, quick reply box, advance reply and PM composition pages is vertically overlapped. Composition boxes are missing, there's nowhere to type a post.

    Can't change WYSIWYG editor -- the General Settings page layout is unusable. It's compressed vertically: lines of preprinted material, dialogue boxes, radio buttons, etc. are all overlapped atop each other in a scrambled chaos.

    Posting this from IE 9.0.


    EDIT: Issue is affecting all dialog boxes on the site -- new post, reply to post, edit post, PM, rep button, report button, etc. No problems prior to yesterday. No problems with other sites, just MC.
    Last edited by Mr Wiggins; 03-18-2013 at 12:18 PM.
    "With the acquisition of Marvel and now of Lucasfilm,
    Disney may have finally found the grail. You don't need
    imagination or art. All you need is a brand."

    - Neil Gabler


  6. #6

    •   
      MiceChat Senior Moderator
    • Jester of Randomness
    • Offline

    Join Date
    Jan 2005
    Location
    Trying to keep it light and fluffy since '05...
    Posts
    65,832
    Blog Entries
    2

    Re: Posting issues

    Chrome seems to be working fine. I haven't used FireFox for weeks because I keep getting java script errors even after the most recent update and even after disabling java...




    Help me get more security in Pingvinivlle! Click here!


    Quote Originally Posted by AGhostFromThePast
    all you need to know about the mommy stick is.. out of all the bad things that could happen to you... it's right between wetting yourself and death.

  7. #7

    • Sshhh, being very quiet
    • Offline

    Join Date
    Jan 2006
    Location
    S. California
    Posts
    16,602

    Re: Posting issues

    I can't use the setting either anymore just as Wiggins says. I'm forced to use the Mobile view to post anything. I know that I am using IE 8 but its all I can use at my current computer.

  8. #8

    • Sshhh, being very quiet
    • Offline

    Join Date
    Jan 2006
    Location
    S. California
    Posts
    16,602

    Re: Posting issues

    Testing....now it's not letting me post even in Mobile style!

    "change WYSIWYG editor -- the General Settings page layout is unusable."
    ^this

    ah ok, double post but as you can see...i'm having issues.

  9. #9

    •   
      MiceChat Senior Moderator
    • Jester of Randomness
    • Offline

    Join Date
    Jan 2005
    Location
    Trying to keep it light and fluffy since '05...
    Posts
    65,832
    Blog Entries
    2

    Re: Posting issues

    Thinking this might be an IE issue.... I logged in on FireFox and I don't see any problems. The only other browser I have other than Safari is Opera. I don't use IE since I'm on a Mac so not sure if that has anything to do with it or not.




    Help me get more security in Pingvinivlle! Click here!


    Quote Originally Posted by AGhostFromThePast
    all you need to know about the mommy stick is.. out of all the bad things that could happen to you... it's right between wetting yourself and death.

  10. #10

    • Sshhh, being very quiet
    • Offline

    Join Date
    Jan 2006
    Location
    S. California
    Posts
    16,602

    Re: Posting issues

    I would gladly use anything other than IE as I hate IE but I can't at my day computer *sadface*

  11. #11

    •   
      MiceChat Senior Moderator
    • Jester of Randomness
    • Offline

    Join Date
    Jan 2005
    Location
    Trying to keep it light and fluffy since '05...
    Posts
    65,832
    Blog Entries
    2

    Re: Posting issues

    Yeah, we're "suppose" to use IE at the school... but I installed Chrome and FireFox on my computer there... :




    Help me get more security in Pingvinivlle! Click here!


    Quote Originally Posted by AGhostFromThePast
    all you need to know about the mommy stick is.. out of all the bad things that could happen to you... it's right between wetting yourself and death.

  12. #12

    • Sshhh, being very quiet
    • Offline

    Join Date
    Jan 2006
    Location
    S. California
    Posts
    16,602

    Re: Posting issues

    I can't install anything in this computer....that is all blocked by the IT. I'd give anything to have firefox.

  13. #13

    • Sock Puppet
    • Offline

    Join Date
    Jan 2011
    Location
    orange county,ca
    Posts
    6,499

    Re: Posting issues

    i have not had a issue yet.. I got google chrome. maybe it's the problem IE and or firefox?

  14. #14

    •   
    • Chicago Gal
    • Offline

    Join Date
    Apr 2005
    Posts
    54,981
    Blog Entries
    120

    Re: Posting issues

    Posting on a Mac computer and using Safari. Everything works just great.

  15. #15

    • Circle of Ancients
    • Offline

    Join Date
    Jan 2005
    Location
    Paris, France / Los Angeles
    Posts
    38,886
    Blog Entries
    2

    Re: Posting issues

    Firefox / PC it's jacked.

Page 1 of 3 123 LastLast

Similar Threads

  1. Posting issues with Chrome
    By Bruce Bergman in forum The Forums
    Replies: 5
    Last Post: 04-08-2012, 10:59 PM
  2. Issues with Multipost not clearing after posting
    By Bruce Bergman in forum The Forums
    Replies: 1
    Last Post: 03-30-2011, 12:43 AM
  3. Issues with text box while posting
    By skybluefusion in forum The Forums
    Replies: 10
    Last Post: 02-09-2011, 04:20 AM
  4. Spamming and 'Double Posting' Issues
    By Monorail Man in forum Disney Interactive and Game Industry Discussion
    Replies: 21
    Last Post: 05-27-2007, 09:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •