Results 1 to 8 of 8
  1. #1

    • I am a Pluto lover
    • Offline

    Join Date
    Feb 2005
    Location
    Bay Area California
    Posts
    1,398

    Whats up with the site?

    I have not been here in awhile and tonight I have had all kinds of problems..I had to go to MiceAge to be able to log in to MicechatThere is a large space between the "envelope" and the thread titlesMy screen went from normal colors to blue, (which looked quite pretty) then back to normal colors. It took a good three minutes for me to be able to get to the box to post this thread.Am I going crazy? Have I missed something? Am I the only one having problems? I need my Micechat fix! Its been too long!Thank you.
    Added.. It just took a good minute to be able to edit, and no matter how many spaces I put in my post, once I submit it runs it all in one paragraph. Yes... Im whining...I know...
    Mellymouse




    (do you think the Finding Nemo Subs line will be under 3 hours by then?)






  2. #2

    • The Useless Prince
    • Offline

    Join Date
    Apr 2005
    Location
    Ft. Belvoir, VA
    Posts
    10,273
    Blog Entries
    2

    Re: Whats up with the site?

    it may be a problem with your computer

  3. #3

    •   
    • Dept. 41 and Club 55
    • Online

    Join Date
    Jun 2005
    Location
    Planet Selectro, in the Andromeda galaxy
    Posts
    2,038

    Re: Whats up with the site?

    If there are a lot of users connected to or trying to connect, it can cause problems with the server not responding, or the database can choke up ... try again later usually fixes it..

  4. #4

    • MiceChat Administrator
    • Following The Optimist
    • Offline

    Join Date
    Jan 2005
    Location
    Irvine, CA
    Posts
    4,617

    Re: Whats up with the site?

    Say it with me:

    1. Logout
    2. Clear Cache
    3. Clear Cookies
    4. Visit MC, and Login

    Problems solved.
    -Monorail Man

  5. #5

    • Angel Fan MC Man
    • Offline

    Join Date
    Apr 2005
    Location
    Beautiful Oxnard, CA
    Posts
    24,291
    Blog Entries
    7

    Re: Whats up with the site?

    Quote Originally Posted by Monorail Man
    Say it with me:

    1. Logout
    2. Clear Cache
    3. Clear Cookies
    4. Visit MC, and Login

    Problems solved.
    OFF TOPIC sort of...

    Do you recommend that I, and other users, after following this procedure...

    log in and out of MiceChat specifically each and every time?

    And the same for the various other newspaper/other websites where my username and password are saved?

    --Barry

    PS...I am not having the problems now that Melly described, or any other problems with this site for that matter.
    God, grant me the serenity to accept the things I cannot change, the courage to change the things I can, and the wisdom to know the difference.

  6. #6

    • I am a Pluto lover
    • Offline

    Join Date
    Feb 2005
    Location
    Bay Area California
    Posts
    1,398

    Re: Whats up with the site?

    Monorail Man, I did as you said but am still having the problems. I will run a scan on my computer tonight, shut it down and try again tomorrow. I did notice that the only time it switches to blue is if I click on the Thread someone did about sending Micechat an idea. When I am in that thread my screen goes to blue and green. It stays that way until I click on another thread. Thank you for your suggestion and I will see how it is tomorrow.
    Mellymouse




    (do you think the Finding Nemo Subs line will be under 3 hours by then?)






  7. #7

    • MiceChat Round-Up Crew
    • How do you do?
    • Offline

    Join Date
    Jan 2005
    Location
    Chickapin Hill
    Posts
    10,907
    Blog Entries
    6

    Re: Whats up with the site?

    Quote Originally Posted by MellyMouse
    Monorail Man, I did as you said but am still having the problems. I will run a scan on my computer tonight, shut it down and try again tomorrow. I did notice that the only time it switches to blue is if I click on the Thread someone did about sending Micechat an idea. When I am in that thread my screen goes to blue and green. It stays that way until I click on another thread. Thank you for your suggestion and I will see how it is tomorrow.
    That thread is from the Micechat vmk forum I believe. The color scheme of that section of the forums is blue/green, with an ocean wave motif. That might be the issue. It's not wrong, just different because it's vmk. Check out the vmk forum and see if it matches the rest of the color scheme in there.
    It's a Zip-A-Dee-Doo-Dah...Tip for Today!










  8. #8

    • I am a Pluto lover
    • Offline

    Join Date
    Feb 2005
    Location
    Bay Area California
    Posts
    1,398

    Re: Whats up with the site?

    ok... figured out the blue screen now.. feeling a little lame here. The rest I hope my scan will fix. Thank you.
    Mellymouse




    (do you think the Finding Nemo Subs line will be under 3 hours by then?)






Similar Threads

  1. Its A Small World Site is now live at the HKDL site
    By HKDLFAN in forum Hong Kong Disneyland Resort
    Replies: 29
    Last Post: 05-05-2008, 07:05 PM
  2. On site or off site? What would you choose?
    By SummerInFL in forum Disneyland Resort
    Replies: 50
    Last Post: 01-23-2008, 09:56 AM
  3. Soo.....whats new???
    By Clairinetkid in forum Disney Interactive and Game Industry Discussion
    Replies: 7
    Last Post: 07-16-2007, 09:41 PM
  4. Whats up with the site?
    By MellyMouse in forum MiceChat Main Lounge
    Replies: 3
    Last Post: 07-29-2006, 09:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •