Results 1 to 7 of 7
  1. #1

    •   
      MiceChat Moderator
    • Where should we go next?
    • Offline

    Join Date
    Apr 2005
    Location
    Now a WDW Local!
    Posts
    20,520
    Blog Entries
    4

    Images not showing up?

    Apparently there are images in this thread: Dumbo the Flying Elephant/Casey Jr. Circus Train
    that people can see but I can't.
    That happened to me before w/the Photoshop thread in the DL forum.

    It seems like it's me... so what could the problem be? Might I have some sort of image blocker turned on? I'm in FireFox 2.0.0.3 and Win XP.
    Good morning, son
    In twenty years from now
    Maybe we'll both sit down and have a few beers
    And I can tell you 'bout today
    And how I picked you up and everything changed
    It was pain
    Sunny days and rain
    I knew you'd feel the same things...





  2. #2

    •   
      MiceChat Senior Moderator
    • Jester of Randomness
    • Offline

    Join Date
    Jan 2005
    Location
    Trying to keep it light and fluffy since '05...
    Posts
    65,838
    Blog Entries
    2

    Re: Images not showing up?

    It doesn't show up on my computer either. It looked like it was a hotlinked image. I read that some websites use an htaccess file to block hotlinking from their site. Maybe thats why the image itself won't show up and you have to click on it to open it directly.




    Help me get more security in Pingvinivlle! Click here!


    Quote Originally Posted by AGhostFromThePast
    all you need to know about the mommy stick is.. out of all the bad things that could happen to you... it's right between wetting yourself and death.

  3. #3

    • Solar Flare Foamer
    • Offline

    Join Date
    Mar 2006
    Location
    Winston-Salem, North Carolina, United States
    Posts
    558

    Re: Images not showing up?

    There appears to be something wrong with the web page itself, or with the server the image is hosted on. When I looked at it just now in Explorer, no image loaded. Just the standard "X" in a box. In FireFox view I saw nothing at all. Apparently FireFox doesnt show the placecard holder.

    I refreshed the page a few times and still got nothing. (In Explorer, I tried the "Show Image" button which usually works fine, but nada). I had to copy the URL of the image paste it in and it loaded fine as a direct link. Interestingly, I did that in both Explorer and Firefox and once I hit the back button, both windows loaded the image normally. Odd.

    Try copying and pasting the URL into your address bar instead:
    HTML Code:
    http://www.ultimatedisney.com/images/d-f/dumbobte-14.jpg
    Honestly, I don't think it's anything wrong with your end. I think there is a problem with either the server the image is on or with MiceChat.

    Oh, I guess I should mention I'm coming at you as fellow Mod and Administrator of another vBulletin forum. Based on that experience, I'm fairly certain it's nothing on your end.



  4. #4

    • Solar Flare Foamer
    • Offline

    Join Date
    Mar 2006
    Location
    Winston-Salem, North Carolina, United States
    Posts
    558

    Re: Images not showing up?

    Quote Originally Posted by penguinsoda View Post
    It doesn't show up on my computer either. It looked like it was a hotlinked image. I read that some websites use an htaccess file to block hotlinking from their site. Maybe thats why the image itself won't show up and you have to click on it to open it directly.
    I didn't realize he was hotlinking. It's very possible, but I can get the image to load in the thread after I load it using the direct route. Usually, when they block, they use a replacement image.



  5. #5

    •   
      MiceChat Senior Moderator
    • Jester of Randomness
    • Offline

    Join Date
    Jan 2005
    Location
    Trying to keep it light and fluffy since '05...
    Posts
    65,838
    Blog Entries
    2

    Re: Images not showing up?

    Quote Originally Posted by Digital Jedi View Post
    I didn't realize he was hotlinking. It's very possible, but I can get the image to load in the thread after I load it using the direct route. Usually, when they block, they use a replacement image.
    Ah thats true, like Angelfire. I'm not that familiar with the blocking script they use, and wasn't sure if it was a standard response like Angelfire or if it just put a block on the image going out.




    Help me get more security in Pingvinivlle! Click here!


    Quote Originally Posted by AGhostFromThePast
    all you need to know about the mommy stick is.. out of all the bad things that could happen to you... it's right between wetting yourself and death.

  6. #6

    • Solar Flare Foamer
    • Offline

    Join Date
    Mar 2006
    Location
    Winston-Salem, North Carolina, United States
    Posts
    558

    Re: Images not showing up?

    Quote Originally Posted by penguinsoda View Post
    Ah thats true, like Angelfire. I'm not that familiar with the blocking script they use, and wasn't sure if it was a standard response like Angelfire or if it just put a block on the image going out.
    Not too familiar with the script myself, but I believe that's the standard approach. At best, they'll put a "Do Not Direct Link" image of some kind in it's place, and at worst they'll put some form of extreme pornography image instead (getting you banned in the process). Typically you wouldn't be able get the image to load even when you paste the URL if they are blocking it in that manner. Something you run into often if you do a lot of searching through Google's Image Search.



  7. #7

    •   
      MiceChat Moderator
    • Where should we go next?
    • Offline

    Join Date
    Apr 2005
    Location
    Now a WDW Local!
    Posts
    20,520
    Blog Entries
    4

    Re: Images not showing up?

    He said he was hotlinking (good thing I COULDN'T see the pic or I woulda changed it to a link!) but it appeared that others could see it or at least the "x" placeholder. I guess they were using IE. The link worked fine. I think it's great that sites have built in anti-hotlinking scripts.

    Thanks for checking into that!
    Good morning, son
    In twenty years from now
    Maybe we'll both sit down and have a few beers
    And I can tell you 'bout today
    And how I picked you up and everything changed
    It was pain
    Sunny days and rain
    I knew you'd feel the same things...





Similar Threads

  1. Fantasmic! Nov. 9th 9PM Showing
    By MousieMagic in forum Contests, Meets and Events
    Replies: 0
    Last Post: 11-08-2008, 05:57 PM
  2. Images are not showing
    By justjohn in forum The Forums
    Replies: 11
    Last Post: 09-08-2008, 06:14 PM
  3. which showing is better?
    By disneythug in forum Disneyland Resort
    Replies: 11
    Last Post: 11-08-2006, 09:51 PM
  4. Photobucket Images and Them Not Showing Up
    By AlohaStitch in forum The Tech Lounge
    Replies: 5
    Last Post: 08-12-2006, 10:23 AM
  5. Just saw the midnight showing and?
    By Skipper S in forum MiceChat News Archive
    Replies: 11
    Last Post: 07-11-2006, 01:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •