Results 1 to 2 of 2
  1. #1

    •   
    • debating what to put here
    • Offline

    Join Date
    Jan 2005
    Posts
    8,314

    Anyone else having problems with the quote function?

    I'm not sure if this is the right forum but here goes...

    I've been having a problem with Internet Explorer when I try to quote another poster in one of my posts or in a PM. It causes the browser to lock up and give a "not responding" message after a couple of secs. All my virus and spyware stuff is up to date so I don't think it is just me.

    I've seen a couple of other people mention it on the boards as well. I just wanted to get an idea of who else might be having this problem.
    "How old would you be if you didn't know how old you are?"
    - Satchel Paige

  2. #2

    • MiceChat Administrator
    • Following The Optimist
    • Offline

    Join Date
    Jan 2005
    Location
    Irvine, CA
    Posts
    4,617

    Re: Anyone else having problems with the quote function?

    Download BHODemon, and it will look for any suspision BHOs (Browser Helper Objects). This seems to be what's causing the crashing.

    Also, don't forget to do a full Virus/Spyware scan.
    -Monorail Man

Similar Threads

  1. The "search" function and you
    By Olympicnut in forum The Forums
    Replies: 3
    Last Post: 08-17-2008, 08:29 PM
  2. Replies: 53
    Last Post: 11-14-2007, 02:37 PM
  3. problem with search function?
    By cstephens in forum The Forums
    Replies: 3
    Last Post: 06-07-2007, 03:23 PM
  4. Using the Multi-quote function
    By mamabot in forum The Forums
    Replies: 15
    Last Post: 09-29-2006, 07:21 PM
  5. Top Ten Function
    By ah schucks in forum MiceChat Main Lounge
    Replies: 46
    Last Post: 07-01-2005, 12:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •