Results 1 to 6 of 6
  1. #1

    • Member
    • Offline

    Join Date
    Aug 2009
    Location
    510, Bay Area
    Posts
    593

    Sad Internet only works in safe mode

    As the title states, when in safe mode I can go on the Internet but n regular mode I can't. It shows local access only and if my wireless card does show local and Internet access I get nothing. I've done my anti virus trend micro to check for viruses, spy bot and ad aware to clean out my laptop, uninstalled and reinstalled my wireless card, updated drivers and still nothing. I need help trying to fix this can anyone here help? Oh ya I run vista 64 bit with serivce pack 2 that I updated last night hoping it would fix this but to no avail
    DL Trips: '86, '87, '88, '89, '91, '92, '93, '94, '95, '96, '97, '98, '99, '00, '01, '02, '03, '04, '05, '06, '07, '08, '09, '10, '11, '12, '13...

  2. #2

    •   
      MiceChat Moderator
    • Relax
    • Offline

    Join Date
    Sep 2005
    Posts
    12,350

    Re: Internet only works in safe mode

    Try a different browser like Firefox and see if it might be IE. Otherwise you've done everything I would have tried first.

  3. #3

    • Just this guy......
    • Offline

    Join Date
    Jan 2005
    Location
    Los Angeles
    Posts
    2,525

    Re: Internet only works in safe mode

    It might be an IP issues and that your system might not be getting an IP address in regular mode.

    In regular mode open up a dos window and check your address and see if you can ping.

  4. #4

    • Member
    • Offline

    Join Date
    Aug 2009
    Location
    510, Bay Area
    Posts
    593

    Re: Internet only works in safe mode

    After hours of searching I went to msconfig and closed all programs on start up and went from there. Found it it was Trend Micro's proxy service that was blocking me. Stopped that service and now everything runs smooth. Thanks for the help guys.
    DL Trips: '86, '87, '88, '89, '91, '92, '93, '94, '95, '96, '97, '98, '99, '00, '01, '02, '03, '04, '05, '06, '07, '08, '09, '10, '11, '12, '13...

  5. #5

    • Member
    • Offline

    Join Date
    Jul 2006
    Location
    Colorado, US
    Posts
    2,110

    Re: Internet only works in safe mode

    I would still recomend dumping Internet Explorer, and instead using FireFox or Safari. Both of these are faster, more secure and a lot less buggy than IE

  6. #6

    • Member
    • Offline

    Join Date
    Aug 2009
    Location
    510, Bay Area
    Posts
    593

    Re: Internet only works in safe mode

    I've never bothered using IE because of all of its problem. Always have used firefox, but I'mdebating if I should jump ship to another browser that better and not so jam packed with stuff like firefox is now.
    DL Trips: '86, '87, '88, '89, '91, '92, '93, '94, '95, '96, '97, '98, '99, '00, '01, '02, '03, '04, '05, '06, '07, '08, '09, '10, '11, '12, '13...

Similar Threads

  1. [Question] A mode Yet(i)
    By Thorpeedo in forum Walt Disney World Resort
    Replies: 16
    Last Post: 05-26-2009, 10:19 PM
  2. New Depeche Mode!
    By aimster in forum Disney and Industry Theatrical, Music and Publishing Discussion
    Replies: 16
    Last Post: 03-09-2009, 06:08 PM
  3. How do you shift into Disneyland mode?
    By superstacie in forum MiceChat Main Lounge
    Replies: 12
    Last Post: 01-21-2008, 08:26 PM
  4. Advance Mode
    By Tom Chaney in forum Disney Interactive and Game Industry Discussion
    Replies: 5
    Last Post: 08-01-2006, 03:22 PM
  5. Creep Mode?
    By imagineer boy in forum Disneyland Resort
    Replies: 17
    Last Post: 01-26-2005, 06:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •