Results 1 to 2 of 2
  1. #1

    • Junior Member
    • Offline

    Join Date
    Jun 2006
    Posts
    228

    Weird characters instead of page loading

    I'm not sure how often anyone checks this corner of the boards, but figured I'd try here first. I'm having issues with my computer loading facebook. I know, not the biggest of deals (and has been actually a good thing when i'm trying to use it as a procrastination tool), but after about 3 weeks, it's getting quite annoying.

    when I try to go to any facebook page (either by simply typing the URL, or clicking a bookmark to a specific page) it brings up a page full of weird symbols (numbers, letters, and black triangles with ?s in them). These aren't always the same- some days it's just three or four lines of symbols, other days it's a whole page. Sometimes if I click the refresh button a few times it will fix it, but not usually. This happens about 99% of the time I try, but every once in a while it will work just fine, and I can't figure out why. I use Firefox regularly, but have just downloaded Google Chrome and still have IE on my computer. I have this issue with all three web browsers.

    Any ideas? As far as I can tell, this is the ONLY page that has issues, which makes me think it's something with cookies from facebook... I've tried clearing them though. If a screenshot of the page would help, I can do that.

    Thanks!

  2. #2

    • Water rides are evil.
    • Offline

    Join Date
    Jun 2006
    Location
    Sacramento, CA
    Posts
    96

    Re: Weird characters instead of page loading

    That is an odd problem indeed. Since you're saying that all 3 browsers show the same symptoms, the first thing I would say is "Virus Scan." For there to be an intermittent problem on a specific web site on 3 browsers is all but impossible. The likely culprit would be a firewall doing something strange or a virus that is in between the browser and the net.

    Give it a try, couldn't hurt.

Similar Threads

  1. A New Loading Screen?
    By iitsxme in forum Disney Interactive and Game Industry Discussion
    Replies: 10
    Last Post: 11-08-2007, 10:44 AM
  2. VMK Pal - Loading Time
    By Iukika0 in forum Disney Interactive and Game Industry Discussion
    Replies: 11
    Last Post: 11-23-2006, 06:09 AM
  3. VMK Loading
    By BigPigletFan in forum Disney Interactive and Game Industry Discussion
    Replies: 1
    Last Post: 04-06-2006, 09:46 AM
  4. VMK is not loading!
    By pinkCHICLETT in forum Disney Interactive and Game Industry Discussion
    Replies: 9
    Last Post: 03-27-2006, 06:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •