Results 1 to 2 of 2
  1. #1

    • Creative Director
    • Offline

    Join Date
    Jan 2005
    Location
    CA
    Posts
    1,159

    Exclamation HELP- Need help opening a site's videos!!!!!!

    Hi everyone,

    I am kind of desperate.
    There is a site that I found with videos from Tokyo Disney Resort.
    Unfortunately, i can't seem to open the videos.
    Everytime I open the link for the videos, it says a script error has occured, and asks me if I want to continue opening the page for the video. I do, saying yes, and the video screen shows up, but NOTHING plays.

    Here is the site- http://huglovedisney.maxs.jp/


    The site is from Japan, and it doesn't really display english, so on the main page, it shows options at the top.
    go to movie.
    then click one of the links of the left hand column, and it should bring up a picture of the right side. click that and a popup window will appear. drag your mouse across the writing and click it. The video should then pop up on the left side of that very same window.
    this is where I get the error message.

    this only works in internet explorer or sbc browser.
    Firefox wouldn't even open it.


    any help would be greatly appreciated.
    Thanks
    tcsnwhite

  2. #2

    • The Power To Do More
    • Offline

    Join Date
    Jul 2005
    Posts
    401

    Re: HELP- Need help opening a site's videos!!!!!!

    I was able to get it to play on my computer

    It's a streaming Windows Media movie.

    I'm assuming you have Windows XP, it displays a link to download Windows Media Player 9. If you're using a Mac you may not be able to play it, I can't test it right now as my Mac is upstairs and runs OS 9 not X.

    It may have been the server was busy when you tried to connect, it takes a few moments before it played for me it streamed at 360kb, the videos worked fine for me.


    If its not playing for you it may be:

    1. Your firewall
    2. Try now, the server may have been busy
    3. You don't have a new enough version of Windows Media Player 9
    4. You may not have waited long enough for it to start streaming. What speed is your connection? Mines a 4mb DSL.

Similar Threads

  1. videos??
    By sora123av in forum Disney Interactive and Game Industry Discussion
    Replies: 1
    Last Post: 10-16-2007, 04:57 PM
  2. ~ Got Videos?? ~
    By FabulousIsJam in forum Disney Interactive and Game Industry Discussion
    Replies: 6
    Last Post: 09-05-2007, 03:40 AM
  3. Videos
    By filipv in forum Disneyland Paris
    Replies: 3
    Last Post: 04-04-2007, 01:16 AM
  4. Any videos of Believe so far?
    By DisneyMickey in forum Disneyland Resort
    Replies: 1
    Last Post: 11-12-2006, 08:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •