Results 1 to 2 of 2
  1. #1

    • no one to be trifled with
    • Offline

    Join Date
    Sep 2005
    Location
    on the Cliffs of Insanity
    Posts
    696
    Blog Entries
    11

    If you use iTunes, don't go to Vista yet...

    (JustJohn, you can ignore this post )

    Apparently, Vista isn't compatible with the currently released version of iTunes. I expect most of the early Vista upgraders are WMP users, but just in case you were thinking of the upgrade, you should read this first and wait a few days or so.



  2. #2

    •   
      MiceChat Round-Up Crew
    • Gumball Rally Volunteer!
    • Offline

    Join Date
    Jan 2005
    Location
    Stanton, California, United States
    Posts
    2,485

    Re: If you use iTunes, don't go to Vista yet...

    Well I will say that I AM using iTunes and Vista, and haven't had any problems so far. Seems to be working per usual.

    But I haven't bought anything off of the iTunes store, so that may explain why.

Similar Threads

  1. 1/29: More Disneyland/Vista Classics on iTunes
    By merlinjones in forum MiceChat News Archive
    Replies: 15
    Last Post: 03-30-2008, 05:21 PM
  2. More classic Disneyland/Vista LPs at iTunes today!
    By merlinjones in forum MiceChat News Archive
    Replies: 0
    Last Post: 06-19-2007, 01:39 PM
  3. iTunes
    By justjohn in forum The Tech Lounge
    Replies: 54
    Last Post: 02-06-2007, 02:54 PM
  4. More Disneyland/Vista LPs at iTunes!
    By merlinjones in forum MiceChat News Archive
    Replies: 2
    Last Post: 01-19-2007, 09:36 AM
  5. Classic Disneyland/Vista LP's now on iTunes!
    By merlinjones in forum MiceChat News Archive
    Replies: 1
    Last Post: 11-06-2006, 11:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •